Failed to getinfo server after 3 attempts only on one server



To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? both yes
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)

System specifications
What did you do to get this issue? I join a server and install the packs with the owner and other can play but not me , other server is working
What server did you get this issue on? Riksland
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I have uninstalled gta and fivem, and cleared the cache please help i have tried it in 3 days now


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.