Failed handshake to server 127.0.0.1:30110


#1

#srry for my bad English

So my server workt normaly for like 4 days and now im having problems
out of nowhere i get this

Failed handshake to server 127.0.0.1:30110 - Failed to connect to 127.0.0.1 port 30110: Connection refused - CURL error code 7 (Couldn’t connect to server)

idk what to do first that aint my ip and port and second i dont know how do change them
can someone help
im also new do the server stuff
but i have checkt the other posts and things and still no help
they say that portforward and stuff i have done that all cus the server workt like i sayd 4days ago
:frowning:
pls help


#2

Hi, first off 127.0.0.1 is pretty much localhost.

Failed to handshake to server usually happens when the server is not running. Are your server running? If it isn’t. Then start it. If it is running, Do you get any errors?


#3

i start the server up right
then i try joining the server from directconnect i but localhost it dosent find anything -
i also tryd finding the server by my right ip dosent find anything tryd serverlist and still nohting
but it workt before so idk what happend


#4

Any errors?


#5

oky so i just did something i got back in the server but now im seeing
Sending heartbeat to live-internal.fivem.net:30110
o.o what dose that mean


#6

Dont worry about it. It happens often.

When you try to connect. Do you see this? "Connecting: <Your Name>" in console?


#7

yes it shows that im connecting


#8

Any other errors in Console?


#9

nop only loops of
Sending heartbeat to live-internal.fivem.net:30110
Sending heartbeat to live-internal.fivem.net:30110
Sending heartbeat to live-internal.fivem.net:30110


#10

Inside your server.cfg at the top, It should say something like this

# You probably don't want to change these!
# Only change them if you're using a server with multiple network interfaces.
endpoint_add_tcp "0.0.0.0:30110"
endpoint_add_udp "0.0.0.0:30110"

or

# You probably don't want to change these!
# Only change them if you're using a server with multiple network interfaces.
endpoint_add_tcp "0.0.0.0:30120"
endpoint_add_udp "0.0.0.0:30120"

How does yours look like?


#11

mine

You probably don’t want to change these!

Only change them if you’re using a server with multiple network interfaces.

endpoint_add_tcp “0.0.0.0:30110”
endpoint_add_udp “0.0.0.0:30110”


#12

Try to change the ports to 30120


#13

oky give me a sec


#14

oky now it says this
Failed handshake to server 127.0.0.1:30110 - Failed to connect to 127.0.0.1 port 30110: Connection refused - CURL error code 7 (Couldn’t connect to server).
when im trying to connect do the server


#15

Launch fivem > Settings > Localhost port > 30120


#16

Oky i got back in the server but it still says
Sending heartbeat to live-internal.fivem.net:30110
???


#17

It supposed to say that. Its like pretty much like your heart. Its send a heartbeat to keep the server up.
If you type heartbeat in console its sends a heartbeat.


#18

yea oky but if i just changed the 30110 do 30120 then why dosent it say that.
srry i just dont get some of this stuff


#19

Weird, It should say it. Have you tried changing your custom port for localhost to 30110?


#20

yes i did