ESX_Policejob stopped working


#1

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? no
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on? My own
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Error parsing script config.lua in resource esx_policejob: config.lua:1: unexpected symbol near '<\239>' 
Failed to load script config.lua. 
Error loading script server/main.lua in resource esx_policejob: server/main.lua:5: attempt to index a nil value (global 'Config') 
stack traceback: 
server/main.lua:5: in main chunk 
Failed to load script server/main.lua. 
Started resource esx_policejob 

Can’t find anything at line 239. Didn’t even change the code when this error occured I think.


#2

ask in the original topic that you got the resource from as this is not a FiveM related issue.


#3

Please ask for support in the original resource topic only. Do not start new topics about issues/questions regarding specific resources.

This way the forums won’t get cluttered with a ton of topics for small issues, which may or may not have already been solved or answered in the original topic.

That way everyone can find their answers and ask their questions in one place, so the original creators get notified of the question and everyone knows where to look for answers and where to support others with a specific resource.

:mascot:


#4