Error johnny-sad-mississippi keeps occuring

#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**social club
**Windows version?**10
**Did you try to delete caches.xml and try again?**no
Error screenshot (if any)image
System specifications1060, i7 7700, 8 gbram
**What did you do to get this issue?**i join a server and it crashed with this error
**What server did you get this issue on?**FplayT
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

Please upload your citizenfx.log, commenly found at %localappdata%\FiveM\FiveM.app (either called citizenfx.log or citizenfx with txt file icon)

#5

My server has this issue as well-- here is a zip with the dump and FX log. CfxCrashDump_2019_03_14_00_52_09.zip (1015.6 KB)

image

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam + Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? yes
System specifications Most of my players experience this, various system specs.
What did you do to get this issue? Random crash.
What server did you get this issue on? Aftermath RP - 157.230.10.31

#6

I suggest creating your own topic, also after clicking on the “show information” button it should highlight a file also upload that file to your topic

#7

Right, that is what is in the Zip file.

#8

OP needs to fill out the whole support template.

closed #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.