Error: Failed handshacking with server

#1

Hi.

**GTA V version? newest
**Up to date? yes
**Legit or Pirate copy? legit
**Steam/CD/Social Club? social club
**Windows version? W10 64-bits
**Did you try to delete caches.xml and try again? yes
**Error screenshot (if any)


**System specifications
Intel Core i7-8700
RAM 16GB
GTX 1070

**What did you do to get this issue? nothing
**What server did you get this issue on? in every server I try to get in
**CitizenFX.log file
CitizenFX.log (46.9 KB)

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

Handshacks are illegal aren’t they?

Try a different server, if it keeps happening on others then disable anti-virus and firewall

0 Likes

#4

It apparently worked.

EDIT: OK. The error still persists.

0 Likes

#5

The CURL error code you received means that your firewall is blocking the connection. Make sure that your computer’s firewall is allowing outgoing connections, or try disabling it at an absolute last resort (however not recommended for security reasons).

0 Likes

#6

The fact is I already did that. It’d seemed it was working at the beginning, but when I’ d wanted to play the next day, the error was still there. It’s kinda frustrating.

0 Likes

#7

Are your graphics drivers updated?

0 Likes

#8

Yes.
And today I’ve reinstalled GTAV just in case and I have the same problem.

0 Likes