Error 7 when trying to start FiveM


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest version to this date.
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)


System specifications
i7-4790, GTX-980, Ram 16,0 GB
What did you do to get this issue? I uninstalled FiveM because my servers weren’t showing.
What server did you get this issue on? Eu servers?
CitizenFX.log file Don’t Have.
.dmp files/report IDs Don’t Have.

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
I don’t know what that is
FiveM client folder screenshot
I don’t know what that is
Did you try to disable/uninstall your Anti-virus? Disable

Also, add what you already tried so far.
I tried using making a copy of the fivem.exe and putting .dev on there.
I’ve tried reinstalling the FiveM several times. (By deleting all the files even when
searching for it in %localappdata%)


#2

You do have… It can be found here: C:\Users\YOURUSERNAME\AppData\Local\FiveM\FiveM.app

Also, that directory is where FiveM should be installed… Unless you’ve placed it elsewhere. Please upload the CitizenFX.log


#3

I followed your instructions and when I came to the \Local\ part I didn’t find a FiveM File.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.