ENB is not working

help

#1

GTA V version? Latest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**tes
**Did you try to delete caches.xml and try again?**yes
**Error screenshot (if any)**none, it just won’t work
System specificationsgtx 1080, 48gb ram, i7 6850k.
**What did you do to get this issue?**put enb in the main folder of gta
**What server did you get this issue on?**none, it doesn’t do it at start

I’ve tried everything, changing the inis, renaming reshade. Yet none of them make it work, it doesn’t even show the message at startup.
I use reshade + sweetfx and preset


#2

ENB hasn’t worked for me since about 2 or 3 updates ago, I can get ReShade working though! Sometimes on its own or sometimes by using an ENB to boot it by doing this in the ENB ini:

[PROXY]
EnableProxyLibrary=true
InitProxyFunctions=false
ProxyLibrary=ReShade.dll

and by placing everything in FiveM’s exe folder (not app data)


#3

Same thing. Man I really hope they fix it :frowning:


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.