Dxgi_error_device_removed

crash

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Steam
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/1a83dbcf1a5cf32255257573178e90bc
System specifications https://gyazo.com/4980d3469dd8146ba7278b3f1fc5443d
What did you do to get this issue? Drive around
What server did you get this issue on? Californa Highway Patrol
CitizenFX.log file Yes
.dmp files/report IDs No

If an issue with starting:
GTA V folder screenshot No
GTA V/update/x64/dlcpacks screenshot No
Filepath to FiveM folder No
FiveM client folder screenshot No
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far. Restaring my PC


#2

There’s already a lot of topics about this. https://forum.fivem.net/search?q=dxgi_error_device_removed%20order%3Alatest_topic have you tried looking through them to see if some solutions pointed out there work for you?


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.