Downloading Patch 1.0.505.2 Failed


#1

Hello, when i try to install fivem, it say you have to install a patch for the cache … And when i say yes it give me a error (downloading of … failed with Curl Code 0x16
Thx for help guys


#2

I am having this same exact error as well while trying to update.


#3

Ditto, I’m on windows 8.1 with default GTA V files


#4

So what I am seeing is that the client (fivem) itself is linking to the wrong URL for the file, because the files are located http://rtor.nyx.feralhosting.com/FiveR/patches/ here. I downloaded all 3, however; when you run them it says that GTA 5 is not installed. I even fresh re-installed GTA 5 and everything, still isn’t working.


#5

Hopefully it’ll correct itself like in previous cases of this error.


#6

I have the same error and impossible to find a solution here if a dev wants to sacrifice the temp …