Downloading of https://runtime.five,.net/patches/gta_v_patch_1_0_1290_1.exe

help

#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Latest
**Up to date?**yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**windows 10
**Did you try to delete caches.xml and try again?**YES
Error screenshot (if any)
System specifications
**What did you do to get this issue?**I deleted fivem to reinstall
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

disable your antivirus and try again or try a different browser.


#3

Same error is happening for me too. Already disabled anti-virus AND Windows Defender, didn’t help. And I can’t choose a different browser as the error is occurring during update of FiveM cache (I deleted it as nothing was showing inside FiveM on any of its tabs).


#4

@Im_Dry - have you checked Windows Update? Seems there was a Cumulative Update that requires a reboot. After I went ahead and rebooted FiveM seems to be behaving itself once again, so it might be that it wasn’t recognizing your Windows version or something?