CURLcode 0x23


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**1.0.1493.1
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**Windows 10
**Did you try to delete caches.xml and try again?**Yes
**Error screenshot (if any)**https://gyazo.com/b8ab7598c142342e94971f9e78722fe1
System specifications Intel® Core™ i5-7300HQ CPU @ 2.50GHz
16.00GB of RAM
64-bit Operating System, x64-based processor
GeForce GTX 1050ti
**What did you do to get this issue?**i tried to reinstall after i rebooted my entire windows
What server did you get this issue on? none
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder im trying to download it and it just gives me an error right from site download
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**yes

Also add what you already tried so far.
Validate game cache


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

So you did reset your PC?


#4

yes i rebooted it about a month ago but today is my first time trying to install fivem again


#5

Did you reset everything or keep the drive where you installed FiveM before?


#6

i kept the drive


#7

it was on my external drive


#8

That should be why because if you installed FiveM at that drive you will still have old files in there. Then it gives you the error. Now there’s only two things I know you can do 1. You can reset your PC (Reset also the drive) 2. Find the old FiveM files. Well, good luck. One question, did you uninstall FiveM before resetting your Pc?


#9

All tho it’s on your external drive, it should still be there somewhere in the C drive.


#10

no i didnt reset it befor rebooting


#11

ok thanks ill let you know if anything changes


#12

You should have uninstalled FiveM before resetting your PC.


#13

Try finding anything in any drive.


#14

i wish i would have known then i wouldnt have this headace LOL


#15

Yeah ;p


#16

im looking on my external then ill look on my C drive


#17

Okay take your time :wink:


#18

well everything is gone fivem related so hopefully that works


#19

yeah hope so


#20

nope nothing i working