Crash when choosing GTA directory

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Latest version of 10
Did you try to delete caches.xml and try again? n/a
Error screenshot (if any) image
System specifications gtx1060, ryzen 7 1700, 16gb ddr4 ram
What did you do to get this issue? Tried downloading FiveM
What server did you get this issue on? n/a
CitizenFX.log fileCitizenFX.log (495 Bytes)

.dmp files/report IDsa751794e-5cc4-48b6-b8cd-14205c9039d7.dmp (422.9 KB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshotimage
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

I’ve been trying to install FiveM the last few days and have had many issues. At first when I ran the exe it would open the update screen for a split second and instantly close, and it just created an empty fivem.app folder. I’ve uninstalled AV software, and it still didn’t work. I tried again and ran the exe twice in a row and got to the GTA directory page. When I selected the folder I got an error posted above.

#2

Maybe try setting your gta5 folder in the CitizenFX.ini manually, i also suggest removing your mods from your gta folder

#3

I want to add to the list, If it still does not work, use the Steam repair function. It’s not seldom that this helps.

Hope you get it fixed! :hamburger: :mascot:

#4

I already set that to the directory, and when I double click the exe with the correct file path in the ini file, nothing happens. I checked task manager and the exe runs for like .5 seconds and then goes away. That was basically the same thing when I first download it, it downloaded the .app folder then just stopped.

#5

I’ve verified the integrity of GTA if you mean that, and it still didn’t work. I think the problem is with the FiveM.exe because it still doesn’t even install correctly. Also I don’t have a mods folder in my gta.

#6

The problem is with your Windows setup, why do you have a global environment variable called SSLKEYLOGFILE set?

#7

No idea what that is, how can I check/fix that?

#8

If i remember goto your explorer and “this pc” (don’t select a drive) and goto properties

Then goto “advanced system settings”

And press the “Environment Variables” button…

#9

I tried deleting it but it came back. Found out that it is open in “NVIDIA Web Helper Service”. I’ll see if I can disable it there or just end whatever the web helper service is.

Edit: I figured it out, and FiveM works! Thank you so much! This has been a major pain for me.