Controllers Stopped working after Update


#1

Okay so

none of my controllers are being recognized by FiveM, but Windows and GTA are recognizing them. I have never had this problem until today, last night and before they were working fine. i tried reinstalling FiveM but nothing. ive tried Wired And Bluetooth. anyone know the solution?


#2

FiveM didn’t update that day, perhaps you’re experiencing effects of a Steam update? Steam has been known to meddle in things it shouldn’t.


#3

Same problem you’re having I’m experiencing it too. Played on fivem two days ago and the controller work just fine. after the update that happened yesterday or after I got off 2 days ago now the controller does not work at all in fivem. Has nothing to do with steam because my controllers work just fine in steam.


#4

FiveM didn’t update on that day, as said above, and the most recent changes can’t possibly have touched controller input. Steam did update, however. Try disabling the Steam overlay, anyway, no matter how counterintuitive it may sound.