Connection timed out after 15s, high ping 160+ on all servers


#1

GTA V version? 1.41? The newest one
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Win10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications AMD-FX 4300, 8GB Memory, AMD Radeon R7 200 Series
What did you do to get this issue? I attempt to connect to any server at all
**What server did you get this issue on?**All of them
CitizenFX.log fileCitizenFX.log (227.9 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://gyazo.com/fdc87c927d2c6dd93e451a61bb2606e8
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/4d1d211b2bed53e5bda34e520aec83d6
Filepath to FiveM folder C:\Users\Raidq\Desktop\Desktop\TEST\FiveM.app
FiveM client folder screenshot https://gyazo.com/ca5886ba2bdde3976c3f8579f7069efb
Did you try to disable/uninstall your Anti-virus? Yes

Tried reinstalling, tried every…single…solution i could possibly find on the forums for “connection timed out after 15 seconds”, over 3 pages of five m forum solutions, and not one worked. I also get 160+ ping on all servers (and before i did a solution i found online, i was getting 600+)

This has been ongoing for about 4 months that i’ve been unable to connect, though a fivem update would fix it, but nope.

Any help would be appreciated…

(also, my file path is meant to say desktop\desktop, i have a folder named desktop ON my desktop)


#2

Bump…? I seriously need help here :confused:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.