Commands don t work


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**socail club
**Windows version?**7
**Did you try to delete caches.xml and try again?**no
**Error screenshot (if any)**no
System specificationsi3 540 1060 6gv 8 gb ram
**What did you do to get this issue?**create new database
**What server did you get this issue on?**mine
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

so i couldn t set myself as a admin so i created new database,since then i don t have commands /setjob…pls help


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

What commands don’t work? what resource are you using? did you try asking the resource author?


closed #4

#5

These mentioned ‘/setjob’ commands don’t exist upon cloning the cfx-server-data repo, nor by ‘default’. Please direct these questions to whatever resource you’re using that creates these commands.