Carbon-mike-michigan


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**1.0.231.0
Up to date? YES
Legit or Pirate copy? Legit
Steam/CD/Social Club? SC
Windows version? Windows 10 1703
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) a1
System specifications https://gyazo.com/5a6db4abd5718c515f1df81cb7e81bc1
What did you do to get this issue? Nothing just spawned few peds and running in the city…
What server did you get this issue on? On my private server.
CitizenFX.log file https://mega.nz/#!80pkHIzR!Thw3zjCvp_4wkjiwyxuscp8APGIyxLB0UC38OuwWOeY
.dmp files/report IDs https://mega.nz/#!wsYAnSAI!dc4bKQ9Whi4TIPPcs4arfz0jgxNz_uWvj0KyNE1RCV0

If an issue with starting:
GTA V folder screenshot https://gyazo.com/7c1b6f5f27f294cddceceab98426afb2
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/39b6cae2a0316c8156bf8afa8b16974c
Filepath to FiveM folder C:\Users\PCNAME\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot https://gyazo.com/71836f595bbc8fd782dbc891271b8de7
Did you try to disable/uninstall your Anti-virus? I dont use Anit-virus

Also add what you already tried so far.


#2

You have modded your GTA V client, remove all mods (including your mods folder and dinput8.dll).


#3

Its okey, but what about the people who doesnt have mods and files and gets that crash


#4

Probably invalid peds, like you said, you spawned a few and then it crashed. Some peds just crash some servers for some reason.


#5

Sometimes even without peds spawning i’m getting the crash… i think its combied with the lake-fix-jig because sometimes i’m getting this error and sometimes i’m getting the carbon-mike… is there anyway to know which makes that crashesh?


#6

I believe the lake-fix-jig is caused by restarting resources that stream custom textures


#7

i’m getting this same exact error in the zombie server.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.