Can't start fxserver from new update


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? last
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? 10
Did you try to delete caches.xml and try again? delete caches server
Error screenshot (if any)


System specifications windows
What did you do to get this issue? juste update to last update of fxserver
What server did you get this issue on? own
CitizenFX.log file any
.dmp files/report IDs any

hi i c’ant start my fxserver from new update this is my errore ( last update work but new one don’t work ) and it’s work on my personnal computer but in my dedicate under windows isn’t work … wtf …


some one can help me ?


#2

This would be related to a recent change (changing GameTimer() datatype from int32 to a long).

To make sure it works:

  1. Close ALL instances of the server (reboot if it still doesn’t work)
  2. Completely delete all the artifacts —> Not overwrite the files! <—
  3. Download the latest artifacts and put them back.
  4. Try again.

Let us know when this doesn’t work.


#3

all ready done but not work …


#4

Have you tried fully rebooting your system and then traversing these steps?


#5

i will go try but my server get full over 4 am so need to try this night and i come back to you


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.