Cant open weapon wheel

help

#1

GTA V version? I don’t know
Up to date? No
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None
System specifications Great, custom built
What did you do to get this issue? I don’t know
What server did you get this issue on? All servers
CitizenFX.log file too long
.dmp files/report IDs Cant find

GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
Reinstall five m many times
Reinstall Gta v
Restart computer
Checked all mod menu’s for a command
And everything else runs perfect except the weapon wheel

I’m also banned from Gta v online and it doesn’t update my game


#2

Those two are not related to each other at all. Fix your GTA first by getting it updated to the latest version before trying to run FiveM.


#3

Hey I realized the problem. I fixed it thanks anyways


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.