Cant load into a server, stuck in server loading screen


#1

GTA V version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) N/A
System specifications i7-7700k 4.2 ghz, 8gb ram (4 available) gtx 1060 3gb
What did you do to get this issue? I tried to load into my server
What server did you get this issue on? scrp
CitizenFX.log fileCitizenFX.log (55.5 KB)

.dmp files/report IDs N/A since game doesnt crash

If an issue with starting:
GTA V folder screenshot image
Filepath to FiveM folder Windows (C:)/Users/My Name/Appdata/local/fivem
FiveM client folder screenshotimage
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
Basically whenever I try to log onto my friends server im stuck in the loading screen forever and never get in


#2

Have you tried this? this is why filling out the whole support template is important.


#3

Yes I have tried doing that, and my apologies didnt see those additional ones, I’ll fix that asap


#4

Hopefully i did that right and it helps!


#5

that’s not the GTA folder.
have you tried restarting your pc after uninstalling your anti-virus?
have you allowed fivem in your new anti-virus if you got a new one?
does gta v online work?


#6

Yes to all, and could you direct me to the gta folder?


#7

you have GTA v how can you not know where it is?
D:\SteamLibrary\steamapps\common\Grand Theft Auto V
(if fivem still does not work try reinstalling it,sometimes files get fu*ked, so reinstalling fivem is the easiest way to fix any error.
because all of the files get reset and all settings get reset.


#8

Oh you mean the basic GTA V folder, ya I have that, I assumed since it was kinda obvious knowledge that you would want whats in it. But yes I have reinstalled fivem, about 3 times. Any other ideas?


#9

can you update that screenshot?
the next text is used before and will be used again in other posts

just get a cup of tea or something and read the CitizenFX.log file it tells you what’s going on in the background
what’s doing what and what’s giving you this problem.
and try some of these

#1. turn off your anti-virus

#2. make sure you got all of the programs to run the game. (make sure they are up to date)
Java (https://www.java.com/en/download/)
Microsoft .net framework (https://dotnet.microsoft.com/download)
Microsoft visuals C++ (https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads)
DirectX (https://www.microsoft.com/en-sa/download/details.aspx?id=35)

maybe not all of them are used in fivem but you will need them anyway

#3.Turn of Your Recording Software
a lot of recording software is incompatible with fivem
Ones that work
1.OBS
2. Loilo Game Recorder
3.Bandicam
that’s all the ones i tested

#4. Don’t Run FiveM With Compatibility Mod

#5. Don’t Run FiveM With Administrator Mod

_Hope It Helps

Shadowplay

RazerCortEx

Msi Afterburner

D3DGear

are all programs that don’t work with fivem and in-fact crash and fu*k up fiveM


#10

So I have checked the Citizen log file, and when I do try to load into a server I’ll press f8 to open up the console, and what happens is the game just stops loading.


#11

i don’t understand what you mean… do you mean that it’s fixed now?


#12

No I can get as far as Loading into the server, but am never able to pass the loading screen, as the console just stops loading things


#13

is only when loading your server if yes this will hopefully help [FiveM Magic]


-Anti-Virus (might fix)
-Stuck in loading screen when joining a server (might fix)

Good_Luck

#14

alright ill try it,lets hope this works


#15

No it did not work, was still stuck in the server loading screen.


#16

the first link i gave you was the wrong one XD
OOF


#17

Thank you I will check these out. Will update shortly.