Can't connect to servers, game memory error


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Update 1.43
Up to date? Yes.
Legit or Pirate copy? Legit imately ripped off
Steam/CD/Social Club? Social Club
Windows version? Version 10.0.16299 Build 16299 (Windows 10 Home)
Did you try to delete caches.xml and try again? Yes.
Error screenshot (if any) https://imgur.com/a/byHZWhx
System specifications
Version 10.0.16299 Build 16299
OS Name Microsoft Windows 10 Home
OS Manufacturer Microsoft Corporation
System Model XPS 8900
System Type x64-based PC
System SKU 06B8
Processor Intel® Core™ i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Dell Inc. 2.1.3, 1/20/2016
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Dell Inc.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State On
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Hardware Abstraction Layer Version = “10.0.16299.371”
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 6.72 GB
Total Virtual Memory 19.8 GB
Available Virtual Memory 5.55 GB
Page File Space 3.88 GB
Page File C:\pagefile.sys
Harddrive space 243 GB free of 930 GB

What did you do to get this issue? I tried to join a server.
What server did you get this issue on? Any
CitizenFX.log file

yes it starts off at 2109 i dont know why
https://pastebin.com/V5Mnhv9M

.dmp files/report IDs
Report ID: si-ceb8803610864e838d67f4e9f9cdaf

If an issue with starting: N/A
GTA V folder screenshot N/A
GTA V/update/x64/dlcpacks screenshot N/A
Filepath to FiveM folder N/A
FiveM client folder screenshot N/A
Did you try to disable/uninstall your Anti-virus? Yes.

Also add what you already tried so far.

  • Rebooting and restarting the shit out of it.
  • Re-Installation
  • Googling the shit out of it.
  • Beating the shit out of my computer with a hammer