Can't connect to a certain server


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Steam
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 7
Did you try to delete caches.xml and try again?
No
Error screenshot (if any)
System specifications
i5 3450
GTX 970
What did you do to get this issue?
Just to try load in
What server did you get this issue on?
TwitchRP 1
CitizenFX.log file

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Windows 7 is not supported. It’s recommended you upgrade to Windows 8.1 or 10.


Please upload this file.


#3

I don’t know how to find it?


#4

Go here:

C:\Users\YOURUSERNAME\AppData\Local\FiveM\FiveM.app

EDIT: This is the file you’re looking for http://prntscr.com/hfzric


#5
[         0] Detected NVIDIA Node, attempting to query ShadowPlay status...
[     14321] NvNode claims ShadowPlay is disabled, bailing out.
[     14399] Initialized system mapping!
[     14477] CitizenFX Steam child starting - command line: "C:\Users\Jared\AppData\Local\FiveM\FiveM.exe" 
[     16568] Detected NVIDIA Node, attempting to query ShadowPlay status...
[     17129] NvNode claims ShadowPlay is disabled, bailing out.
[     17192] Initialized system mapping!
[     17410] CitizenFX Steam child starting - command line: "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamparent:125888
[     17410] Initializing Steam parent.
[     17426] Initializing Steam parent: Steam's running.
[     17504] Initializing Steam parent: Initializing presence.
[     17504] Initializing Steam parent: Attempting to run processes.
[     17566] hello from "C:\Users\Jared\AppData\Local\FiveM\FiveM.exe" 
[     17925] Got ros:launcher process - pid 99576
[     17987] Initializing Mono
[     18050] Initializing Mono completed
[     18096] C:\Users\Jared\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[     18112] Hello!
[     18237] Detected NVIDIA Node, attempting to query ShadowPlay status...
[     18268] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[     18284] Detected NVIDIA Node, attempting to query ShadowPlay status...
[     18346] Skipping XAudio2 patches - XAudio 2.7 is present.
[     18377] [FontRenderer] Initializing DirectWrite.
[     18377] [FontRenderer] IDWriteFactory2 unavailable (hr=80004002), colored font rendering will not be used
[     18502] NvNode claims ShadowPlay is disabled, bailing out.
[     18502] NvNode claims ShadowPlay is disabled, bailing out.
[     18518] Initialized system mapping!
[     18533] Initialized system mapping!
[     18596] CitizenFX Steam child starting - command line: "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamchild:125888
[     18596] game parent PID: 125888
[     18596] waiting for process to exit...
[     18720] hello from "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=125888 "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe"
[     18767] launcher! "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=125888 "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe"
[     18767] Initialized system mapping!
[     18814] Replacing function table list entry 0x140560000 with 0x140560000
[     22386] versioning: /prod/gtav/launcher_online_config.xml
[     22386] versioning: /prod/gtav/launcher_online_config.xml
[     22589] versioning: /prod/gtav/versioning.xml
[     22589] versioning: /prod/gtav/versioning.xml
[     22605] versioning: /prod/gtav/versioning.xml
[     23073] Got ROS subprocess - pid 7472
[     25522] Detected NVIDIA Node, attempting to query ShadowPlay status...
[     25756] NvNode claims ShadowPlay is disabled, bailing out.
[     25787] Initialized system mapping!
[     25990] hello from "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess" ros:subprocess "C:\Program Files\Rockstar Games\Social Club\subprocess.exe" --rgsc_pid=99576 --rgsc_ipc_channel_name=rgsc_ipc_184f8 --rgsc_home_dir=C:\Users\Jared\Documents\Rockstar*%20*Games\Social*%20*Club\Launcher\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-extensions --disable-gpu --lang=en  --remote-debugging-port=13171 --ignore-certificate-errors
[     26021] sub! "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess" ros:subprocess "C:\Program Files\Rockstar Games\Social Club\subprocess.exe" --rgsc_pid=99576 --rgsc_ipc_channel_name=rgsc_ipc_184f8 --rgsc_home_dir=C:\Users\Jared\Documents\Rockstar*%20*Games\Social*%20*Club\Launcher\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-extensions --disable-gpu --lang=en  --remote-debugging-port=13171 --ignore-certificate-errors
[     26021] Initialized system mapping!
[     26052] Replacing function table list entry 0x1400b3000 with 0x1400b3000
[     26349] Got ROS subprocess - pid 2868
[     26442] Detected NVIDIA Node, attempting to query ShadowPlay status...
[     27410] NvNode claims ShadowPlay is disabled, bailing out.
[     27441] Initialized system mapping!
[     27644] hello from "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess" ros:subprocess "C:\Program Files\Rockstar Games\Social Club\subprocess.exe" --type=renderer --no-sandbox --primordial-pipe-token=384D050F7B277C37F15FFEEEA9E042F1 --lang=en-US --lang=en --log-file="C:\Program Files\Rockstar Games\Social Club\debug.log" --log-severity=disable --disable-extensions --disable-spell-checking --enable-pinch --device-scale-factor=1 --num-raster-threads=2 --content-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --video-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --disable-accelerated-video-decode --disable-webrtc-hw-encoding --disable-gpu-compositing --channel="7472.0.2074996644\1461495829" --mojo-platform-channel-handle=1468 /prefetch:1 --rgsc_ipc_channel_name=rgsc_ipc_184f8_channel_1 --remote-debugging-port=13171 --ignore-certificate-errors
[     27675] sub! "C:\Users\Jared\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess" ros:subprocess "C:\Program Files\Rockstar Games\Social Club\subprocess.exe" --type=renderer --no-sandbox --primordial-pipe-token=384D050F7B277C37F15FFEEEA9E042F1 --lang=en-US --lang=en --log-file="C:\Program Files\Rockstar Games\Social Club\debug.log" --log-severity=disable --disable-extensions --disable-spell-checking --enable-pinch --device-scale-factor=1 --num-raster-threads=2 --content-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --video-image-texture-target=3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553,3553 --disable-accelerated-video-decode --disable-webrtc-hw-encoding --disable-gpu-compositing --channel="7472.0.2074996644\1461495829" --mojo-platform-channel-handle=1468 /prefetch:1 --rgsc_ipc_channel_name=rgsc_ipc_184f8_channel_1 --remote-debugging-port=13171 --ignore-certificate-errors
[     27675] Initialized system mapping!
[     27706] Replacing function table list entry 0x1400b3000 with 0x1400b3000
[     27800] EndpointMapper::HandleRequest: GET //scui/v2/desktop
[     27815] EndpointMapper::HandleRequest: GET /prod/gtav/font-awesome.css
[     27815] versioning: /prod/gtav/font-awesome.css
[     27815] EndpointMapper::HandleRequest: GET /prod/gtav/splash.png
[     27815] versioning: /prod/gtav/splash.png
[     27862] EndpointMapper::HandleRequest: GET /prod/gtav/roboto.ttf
[     27862] versioning: /prod/gtav/roboto.ttf
[     28860] EndpointMapper::HandleRequest: GET /cfx/login
[     31450] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/socialclub.asmx/CreateScAuthToken
[     33525] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/entitlements.asmx/GetEntitlementBlock
[     43774] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/auth.asmx/CreateTicketScAuthToken
[     45553] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/auth.asmx/CreateTicketScAuthToken
[     53306] process exited with 179546368!

#6

I also have 8 logs? Is it weird?


#7

Nah that’s normal. Are you using ESX by chance?


#8

What is ESX? Is that a program?


#9

No, lol nevermind!


Is it only one server you’re having this issue on? Are you able to connect to others?


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.