Black Screen @ Startup, game is unresponsive


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit, through Steam
Steam/CD/Social Club? (Steam)sammy_sama/(Social Club)SammySama7
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes, 4 times
Error screenshot (if any) None, just a black screen @ startup
System specifications
AMD FX-4300 Quad-Core Processor
ASUS M5A97 R2.0 Motherboard
16GB RAM
GeForce GTX 1050 Ti

What did you do to get this issue? Tried to launch the game
What server did you get this issue on? Wasn’t able to get that far
CitizenFX.log file https://drive.google.com/open?id=1UhdrXTIbXjE55xXy5fA3cku_oVmAS_rG
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
https://imgur.com/e96VRWw
GTA V/update/x64/dlcpacks screenshot
https://imgur.com/cwLQp55
Filepath to FiveM folder
C:\Users\Sebastian\AppData\Local\FiveM
FiveM client folder screenshot
https://imgur.com/aHyAvKc
Did you try to disable/uninstall your Anti-virus?
no

Also add what you already tried so far.
This happened last week as well. Would even happen with fresh installs of FiveM. Had to reinstall it 6 times in one day, then when it still wasn’t working. I reinstalled GTA V and FiveM the next day and it seemed to work. Now a few days later it’s doing the same though. No major or minor changes to the computer since then. Game worked yesterday.


#2

Same exact thing happens to me, mine has never worked though. It acts like it’s going to load the opening GTA mission and then freezes in the screen where it says “North Yankton” whatever. I’ve reinstalled it multiple times on different drives and won’t fix. Regular GTA launches in seconds 100+ FPS.


#3

I’ve now reinstalled the game 3 times since making this post. After the first time, the game worked for about an hour, then another program forced it to tab out, and it crashed and stopped working completely. Installing it the other two times after have done nothing to fix it.