Assertion Failed w/ no ReShade installed!


#1

I’ve had this problem for a while, and after searching through my game I don’t have a ReShade installed as it’s a fresh game install. If anybody could help, that’d be great! Thanks :slight_smile:


#2

well it could be a sweet.fx file or a reshade32 64 or dxdig.dll delete those to make reshade work u need a custom d3d11.dll to work with ENB and Reshade


#3

@GanjaMonster I don’t have any of those, as I said in my post I don’t have a ReShade installed.


#4

Run FiveReborn as admin. Fixed it for me.


#5

@SwiftRevenge Already tried, along with Windows 7 capability mode.


#6

Have you installed microsoft visual c++ redistributable 13-15
and java


#7

@EPPS I’ve done the c++ redistributables, but not Java. I don’t see how Java would fix a visual c++ issue but I’ll try it.


#8

As I assumed, java doesn’t fix anything.


#9

As far as I can see you are trying to use “MultiFive”.

GL on that.

Locked

#10
Unlocked

Explenation given. @LapizTJ


#11

I noticed I had dxgi.dll (ReShade file) in my game after reinstalling, deleted it and I’m still getting the same issue. :confused:


#12

Problem fixed.


#13

@LapizT wondering what the problem was?


#14

@Boss I had a d3d9.dll hiding in my game, which makes no sense to me as it was a fresh install lol.


#15

@LapizTJ Might still have been in your folder, always make sure your folder is gone on a re-install :wink: