Xbox1 Controller works only in splash screen


#1

T

**GTA V version? latest
**Up to date? yes
**Legit or Pirate copy? legit
**Steam/CD/Social Club? social
**Windows version? win10x64
**Did you try to delete caches.xml and try again? no
Error screenshot (if any)
**System specifications i7 2600k 970 gtx 16 g ram
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Good day, The xbox 1 controller works in GTAV original, but in FIVE it only works in the splash screen at startup… :frowning: Anyone has any tips on howto set it to work with five in the game itself?


#2

Interesting, I’ve never heard of this issue before. Are you playing in Full Screen mode or in Windowed / Borderless?


#3

Thanks for your reply, Ilike to play full screen but it goes back to windowed constantly.
When switched to full screen, it still does not work.
Only in the splashscreen just before the server list :frowning:
Any other thing I want to use it for seems to work fine, also windows joystick calibration etc.
I use XBCD 2.27


#4

Strange, I use a xbox 360 controller myself. Not sure if the drivers are much different but maybe you could try re-installing the driver for the controller and see if that fixes something?


#5

I tried anything I can think of, and thats why I ended up here, in the hopes someone can tell me what todo.


#6

Alright well I have no clue what else you could try so hopefully someone else knows a solution.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.