World Textures Unload and Reload/Falling Through World


GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 64-bit
Did you try to delete caches.xml and try again? No, however I have completely deleted and reinstalled FiveM.
Error screenshot (if any)
System specifications
CPU: AMD A8-7600 Quadcore 3.1GHz
What did you do to get this issue? Whenever I go high speeds (say driving fast in car) or teleport to a previously unloaded location.
What server did you get this issue on? Every server I’ve been to (Including my own).
CitizenFX.log file (Check out Line 132 for what seems to be the exact error)

So, mainly I’ve tried checking my rpf files, as I’ve heard if they’re corrupted, they can cause this. However no matter what I do, this still happens.
When this first occurred, I thought it was because GTA was on an external hard drive (being the RPM’s fault) so I moved it over to my internal, and it still didn’t work.
Considering those were all the same files, I tried to completely uninstall GTA V and FiveM and once they were both reinstalled, I attempted again. Still the same error.
I did try this in GTA Online and SP, but it never happened on either (It did a while back on Online, but not now).
This is a very annoying error, so hopefully something can be done to fix it (as I’m just blaming specs right now).


[ 17141] Warning: LoadObjectsNow took 3235 msec (invoked from 0000000140204f47)!
[ 17141] ---------------- DO FIX THE ABOVE ^

Does seem to be the issue… I know you said you’ve tried reinstalling both FiveM and GTAV but here’s a few things you can try and see if it helps any.

  • Lower in-game graphics
  • Delete the priv folder from the cache ‘FiveM > FiveM Application Data > cache > priv
  • Check internet connection (slower speeds can cause issues)
  • Try one of the pinned servers at the top of the server list, highlighted in green
  • Start a new server with no resources other than the required ones and see if you have this issue still

If none of that works, and you’ve uninstalled/reinstalled, I’m not entirely sure what you could do… Your system specs are fine. If you have decent internet, then that shouldn’t be an issue either.