Won't let me pass a certain recource

To receive support, please fill out the following template, and remove this top text.

GTA V version? Steam. Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications Don’t know this one
What did you do to get this issue? N/A
What server did you get this issue on? United States Roleplay Community
CitizenFX.log file CitizenFX.log (467.8 KB)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\alexa\OneDrive\Desktop\FiveM
FiveM client folder screenshot Screenshot_154
Did you try to disable/uninstall your Anti-virus? I had one but I uninstalled and still didn’t work

Also add what you already tried so far.
-cleared everything but the game folder in the actual Cache Folder

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

[   2016234] ResourceCacheDevice reporting failure: transfer closed with 9086961 bytes remaining to read - CURL error code 18 (Transferred a partial file)ResourceCacheDevice::EnsureFetched downloading resource.rpf (hash 7a0104b38575ee31649fb12a5f4f5e7cf7414ec2) from

You have a issue with your network, first disable any antivirus or network filter software. If it still doesn’t work try with a vpn like http://hide.me

1 Like

Ok thanks! I’ll try it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.