Win32 Error 2 [UNSOLVED]

#1

GTA V version?
Product version: 1.0.1604.1

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/CD/Social Club?
Steam

Windows version?
Windows 10 - 1809

Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)

System specifications
64-bit operating system, x64-based processor

What did you do to get this issue?
FiveM had an update, quickly after the update it started to give this error.

What server did you get this issue on?
N/A

CitizenFX.log file
N/A

.dmp files/report IDs
N/A

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
F:\FiveM

FiveM client folder screenshot
N/A

Did you try to disable/uninstall your Anti-virus?
Yes

Also add what you already tried so far?
I have tried to delete all FiveM related folderd, I couldnt find FiveM within my normal windows to delete it there anywere.

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

You’ve got some weird folders there…

blob_storage
GPUCache
steam_shader_cache

Try clearing those folders, verify your installation, attempt again.

1 Like

#4

I’ll try to do so right now.

I doubt it will fix anything with FiveM’s Installation however…

0 Likes

#5

Didnt fix anything unfortunately.

0 Likes

#6

I am having this same exact issue, none of these fixes have worked, and I have tried uninstalling/reinstalling several times.

0 Likes

#7

This issue seems to be a common thing around, yet I do not see any progress made towards this issue to get it resolved.

I have, and I am certain that anyone with this same issue has searched for a solution and either they didnt work or they gave up.

If anyone has a solution by fixing this error than please do share it!

0 Likes

#8

we need this information

0 Likes

#9

I’m unable to get these fils and or information.

Wouldn’t know were to get them as well.

0 Likes

#10

whats going to happen is you will install it in a another folder, then it will be a temporary fix because it will load but now you wont have a way to launch it after the first time. Im battling this issue right now. No idea why there isnt a uninstall feature

0 Likes

#11

This isnt really fixing the issue and is a so to say and no offence, a ‘shit’ solution towards the problem.

On the other hand, I might have good news for all the members and users whom have this problem.
I will be testing stuff around and see if what I found is truely the solution to getting this problem fixed!

0 Likes

#12

For anyone reading this and has this error:

#1 Do you have any sort of anti virus scanner or protection installed and running?

#2 If yes, did it ask for permission to allow FiveM to install?

0 Likes

#13

I have tried giving permission and turning off the programs. nothing seemed to help

0 Likes

#14

Does your Anti Virus Protection have a section were it puts files in as “Quaratine”

Try to search that up with your Anti Virus Protection and see if it contains FiveM files and even FivenM.exe.

Cause I had the same issue and I found these files and allowed them and FiveM has been working ever since. I might make a video to help future people understand.

This can also difference between what Anti Virus Protection you use.

0 Likes

#15

no log of them. It went from this program launches a week ago to steam isnt connected… ok thats wrong it is… then went to win32 error. Then no uninstall feature for some stupid reason. so install in new folder. now no even launch and none have a exe to launch single player or multiplayer. legit now i have the program “gone” deleted" how ever you want to say it but my antivirus has a log of 6 fiveM exe that are ok and allowed. The dumbest thing is not allowing to uninstall something and yes i did %localapp%

0 Likes

#16

What anti virus are you using?

Im using Comodo and when I tried to install FiveM it asked for permission for FiveM to install.
Upon pressing “confirm” it still put a lot of files in quaratine.

I still suggest you to look through your anti virus program for “Blocked Programs” or “Quaratined Programs” and see if some of FiveM files are there.

0 Likes