When connecting it returns to main screen (HOME) but you can hear sound and you can type

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? LATEST
**Up to date?**YES
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**Windows 10 PRO
Did you try to delete caches.xml and try again?YES
**Error screenshot (if any)NO IMAGES
**System specifications
8GB RAM, 3TB HDD, NVIDIA GEFORCE GT 730

**What did you do to get this issue?**NOTHING, first it worked fine but now it doesnt
**What server did you get this issue on?**FX type server, NAME: OpstalOrdenAlliance.
CitizenFX.log fileCitizenFX.log (170.6 KB)

.dmp files/report IDs****NO FILES

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

I tried to remove all scripts and reinstalling them
I tried to remove cache
I tried tokill myself in console

The problem is that it is joining and then i get that 2d like old gta like game (loading screen of server) and then screen turns black and then it turns into the HOME screen of fivem (with al the notes) you can hear sounds and when you click you hear your fist and tab sound (weapon menu) makes sound too but no screen… can u help me?


#2

you are using outdated resources that require “require”

[ 5444375] Started resource NPCLife
[ 5444406] Error loading script server.lua in resource skin_customization: server.lua:1: attempt to call a nil value (global ‘require’)
[ 5444406] stack traceback:

please try running the default resources and built it up from there


#3

tried still doesnt works, but like an hour ago it worked just fine i dont understand how this could happen


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.