Weapons id disappeared when I disconnects/reconnects myself


#1

Hello, I’m new here, I have a friend who created a GTA 5 RP server on FIVE M in (ES X).

On the server there is a small problem that we can not solve, when our gunsmith gives us a weapon after the passage of the PPA, during manufacturing, it has all and all the same number (screen).

When we disconnect and reconnect, our weapons are more present seen as they are the same number.

It disappears from our inventory.

The ideal is that when the armorer creates a weapon, each weapon created has its own number and is registered for each person, but I find ourselves not the solution.

If you have questions do not hesitate, thank you in advance for your answer.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.