vSync (v1.4.0) | Simple weather and time sync


#23

It’s both client and server side. That’s how it syncs between other players.


#24

Ok, I updated my server and removed my other timesync I forgot I had and its still not working.


#25

Issue has been found in PM’s. The problem is @JustinWick has a custom chat resource that doesn’t allow for commands registered using RegisterCommand() which means my resource works, but it doesn’t allow for any commands unless you type them in your client (f8) console.

So, if you’re using a custom chat resource, know that this resource might not work for you.


#26

Yeah that didnt work, im just gonna add the old files I had it, thanks for the help and I wish I could use this script.


#27

Neato you lil moderator Boi :stuck_out_tongue:


#28

where do you get the license number at?


#29

Right there ^^ (vs_server.lua)


#30

ok so the player identifieres should be the steam id right? im new to this


#31

this is what i get, idk what i need to put, is it my steam iD?


#32

You can put your license, steam id, ip in there. Steam ID’s should be the steam hex id.


#33

i dont know what im doin wrong here… keeps saying i dont have access


#34

Is there a way to slow the speed that time passes by?


#35

No there is not. You’ll have to modify the code yourself if you want those kind of features. This is just a basic version :wink:


#36

Works amazing! Thanks for the great script :slight_smile:


#37

Thank you, I just got done doing exactly that.


#38

Well, it seems I am the only one having issues. Every time I go to join the server I get “Unable to load resource sync. :(” (I called it sync, and I tried vSync already) I have no clue what the issue is. I’ve re-downloaded & reinstalled it, to no avail. I did add the admins into vs_server.lua, I have no clue what I am doing wrong. Help would be appreciated, Thanks in advance!


#39

I entered my steam id and its not working


#40

whats does license mean in the server.lua


#41

That’s if you want to user your FiveM license identifier instead of a steam identifier.


#42

Does the command have to have Caps? Cause when I do (EX: /Time Night) it says invalid samtex (or something like that)?