VPS lag


#1

Hello. I bought a private VPS with a 6 core CPU & 6 GB Ram & 100mb internet speed. When the server approaches 20 players (like from 17) the server starts to get laggy. I want to mention that I used the same server for 3 months on a dedicated server and I had no problem. (350ms and lower)


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Clients lagging is not a server side issue but rather a client side one. In other words, its a client side resource causing the problem.

Monitor your resmon 1 monitor window and notice any high latency or memory resources.


#4

The problem is server side, the server gets laggy, not the client. Everything in the resmon tab is good, any idea? Why the same server has no problem on the dedicated server (more powerful) and on the VPS is laggy?


#5

Can you look at this problem ?


Thanks.


#6

Don’t come in other topics asking people to look at your topic. Be patient and wait for a response.


#7

Sorry. I’m new.