Voice chat totally broken


#1

GTA V version? - 1.0.1180.2
Up to date? - Yes
Legit or Pirate copy? - Legit Copy
Steam/CD/Social Club? - Steam
Windows version? - Latest Version of Windows 10
Did you try to delete caches.xml and try again? - Yes
Error screenshot (if any) - N/A
System specifications -
AMD FX 4100 Quad-Core Processor
64 bit OS
8 GB Ram
What did you do to get this issue? - Nothing. It wasn’t working on my original download, so I reinstalled, it worked for a day, then broke again. After multiple attempts to reinstall again, it still isn’t working.
What server did you get this issue on? - All servers

I originally downloaded FiveM a couple weeks ago and immediately, the voice chat wasn’t working. I couldn’t hear anyone and no one could hear me. I researched a bit and found that reinstalling helped fix this for someone, so I reinstalled FiveM. It worked for about a day or two then went back to the way it was. I’ve reinstalled it again around 3 times now, and still, it doesn’t work. I’ve tested voice on a bunch of different role play servers. I can see the bars moving when testing it, but I can’t hear myself. I’ve made sure my settings are all good. I have a Logitech G430 Headset. My voice chat settings are the exact same as when the voice chat actually was working. Again, I can’t hear anyone speak, and no one can hear me talking. Any help is greatly appreciated. Thank you!


#2

i would still double check your GTA V settings and double check everything is enabled and configured correctly.


#3

All my settings look good to me. I’m not sure why it wouldn’t be working. I’ve checked all my settings on multiple occasions.


#4

If you’re using Lambda Menu, make sure your voice channel isn’t changed and that you (and anyone else using it) are on the same voice channel - otherwise, you won’t hear each other.

Also, are you using the standard push-to-talk key, N? If you’ve changed it, make sure you’re using that key.


#5

I tried installing Lambda Menu, but for some reason it isn’t working, so I’ll worry about it after. Either way though, the voice chat was still broken before I installed it. I am using the N key, and I’ve tried multiple other keys to see if maybe they’d actually work. Still not working. When I test my voice chat, I can see the bars moving next to “Voice Volume” when I talk but I can’t actually hear myself.


#6

Well you are not suppose to hear yourself…

In Windows, make sure your headset is set to the default communication device.


#7

I can hear myself if I test it in the settings…

I’m pretty sure you either need to install Lambda Menu or the server has to have a resource - that handles the voice chat - installed (like this one: [Release] vVoice v1.1 | Simple proximity Voice Chat resource )

That’s very strange, not sure why it’d work and then suddenly stop again.


#8

his issue is probably the fact that most headsets need to be set to the sound cards output and not the headset itself, so instead of it being his logitech g450 it should be Realtek VIA or whatever soundcard he has audio output.

For example, with my turtle beach px22’s my mic is set to the turtle beach headset but in order for sound to actualy work i had to use Realtek Audio out or whatever its called.

Most headsets work like this and i dont know why, but try changing your speakers output to the soundcards as the headset still goes through it. “in GTA5 audio settings”.


#9

Never had that with any of my headsets :thinking:


#10

in the field i work in, its more common then not so i would do that especially if it plugs into the sound card and the usb port.


#11

By that are you referring to the voice chat settings? If so, the Headset is the only device I can select.


#12

Hey, I have the same headphones and I’ve been having the same problem a lot of the time. Sometimes, I’m able to fix it by turning off my computer or just messing around in the audio settings. If I make my audio output device my monitor, I’m able to hear everyone, but not through the headset. I’m almost certain the issue is with the Logitech G430 so there really isn’t much we can do.


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.