Vmenu


#1

I have vMenu Installed but it still wont work i made my self admin and i set everything for admin only so i can spawn stuff in but it doesn’t say im admin

add_principal identifier.steam:11000010d273d89 group.admin
add_principal identifier.license:fspzih8ltdj4hglwza1g903dkgsp2893 group.admin

and i have put everything under neath thoes lines that the admin permission should have, e.g Spawning super cars and guns

How am i meant to fix it?


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

By asking in the topic that exists for support:


#4

Please do not create new topics for support/questions related to existing resources.

Only ask questions or request support in the original resource topic, or on whatever site/page you got the resource from (for example: create an issue on the GitHub page of the resource that you downloaded).

That way the original resource creator will get a notification and be able to help properly. This also helps to reduce duplicate topics of the same issue, because everything will be inside the original topic, allowing everyone to see all issues and solutions in one place.

Thanks for keeping the forums tidy.
:mascot: