vMenu v3.0.2 - A server-sided menu including (almost) full permissions support

menu
trainer
vmenu
servermenu
permissions

#3003

i have try every menu possible… from mellotrainer… to … vMenu…
vMenu is the best…

but vMenu is the only one that i struglle about godmode… whatever i do godmod doesnt work.
godmode.is set and ahould work.

cant figure it out.


#3004

Do you have a resource that forces godmode disabled?


#3005

Can’t do anything about that @boom_gotcha vMenu needs a specific version of newtonsoft.json.dll, it’s impossible without it.


#3006

so my moderators can use kill in the menu on me (owner) is there a way to prevent groups from using kill on a higher ranked group instead of removing the option completly?


#3007

if so… all trainer god mode before would.not work.
lets say i stop vMenu and start mellotrainer…
god Mod is working…
Same for other trainer available.
But vMenu godmod doesnt pass.
If i have a anti god script why would all other trainer godmode work but vMenu wont!


#3008

That’s called community management and removing abusive staff members from your community.
So no, there’s no way to prevent that kill option from being used on higher ranked players. Only kick and ban because those are critical.

Because they may use a different method for setting godmode? vMenu doesn’t use every single possible way to make someone invincible, there are plenty of methods to do so, vMenu uses one of them. If that one that vMenu uses is being force-disabled by another resource, then that will cancel out vMenu. If the other trainers use another method, then those won’t be affected. vMenu’s god mode works perfectly fine on any server I’ve ever tried it on. You’re the only one experiencing this, so that’s why I’m suspecting another resource that overrides vMenu’s god mode feature.


#3009

ok. another thing where could i remove normal gta cars from the vehicle spawn menu?


#3010

You can’t.


#3011

i was told something about removing it in source code or something not sure tho


#3012

That’s not supported. You can use permissions to block out categories, that’s the only supported option.


#3013

Hey I love vmenu but 2 days ago it didn’t work but it worked for everyone else, I’ve reinstalled GTA, fivem and I cant get it to work, when I press the keybind f1 nothing happens but the day before it worked?


#3014

For some reason, several colleagues on my team can open and use vMenu, but I do not. My steam hex is already in the permissions, I already cleared the cache, but for some reason it does not work.


#3015

Did any of you install some new LSPDFR update?
If so, that breaks any C# resource on FiveM that also uses Newtonsoft.Json.dll.


#3016

thank you so much vespura keep up the amazing work with vmenu :heart:


#3017

and yes i did


#3018

still happens even after i uninstalled lspdfr, should i uninstall the game?


#3019

How can I keep the blips still active ? Thanks :grinning:


#3020

Hey I can’t get weather or time menu to show up. I have them enabled but it still doesn’t show up.


#3021

Take the Newtonsoft.Json.dll file from the vMenu download, and put that in your GTA V installation folder. Should fix the issue.


#3022

You probably don’t have permissions for it or the permissions.cfg isn’t being executed/you’ve set vMenu up to ignore permissions intentionally.