Vehicles.meta error & timing out (sink-robin-mexico)



GTA V version? Most recent update
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) , ,
System specifications Windows 10, Intel Core i7 4710HQ CPU @ 2.5GHz, 16GB RAM, Nvidia GeForce GTX 860M
What did you do to get this issue? error when joining any server, either “sink-robin-mexico” or timing out after 10-15 sec
What server did you get this issue on? Every one I have tried
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\jack\Desktop\FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Tried same server over & over, either times out after 10/15 sec or get vehicles.meta error (sink-robin-mexico). Did this with multiple servers. Not sure what the problem is on my end.

I have no mods installed, shadowplay is not running, I shut down antivirus/firewall, deleted caches.xml, etc. Also reinstalled GTA V from Steam today and same results.


It does the same exact thing to me whenever it “loads in” it runs into an “Unexpected Error”


I’ve literally tried everything I can. Nothing seems to affect it at all. If anything, it has gotten worse. Now I’m getting errors that my GPU can’t handle when I start the game. Ridiculous.


Mine crashes because gta 5 - core is failing.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.