Updating?


#1

**GTA V version?1.0.1365.1
**Up to date?GTA? yes FiveM i dont know anymore
**Legit or Pirate copy?legit
**Steam/CD/Social Club?steam
**Windows version?10
**Did you try to delete caches.xml and try again?yup yup
**Error screenshot (if any) no error
**System specifications i7 5500. GTX1080
**What did you do to get this issue? start FiveM
**What server did you get this issue on?FiveM/ all servers
**CitizenFX.log file. How do you meean?
**.dmp files/report IDs. none to report
**Filepath to FiveM folder. Desktop/FiveM
**Did you try to disable/uninstall your Anti-virus? i mean… iu doubt its an issue. but i can try…

Also add what you already tried so far.
EVERYTHING!! ive been troubleshootiong for two days. ive uninstalled FiveM 4 times, Redownloaded and modded GTA. Deleted citizenFX files, Cache files. The stupid .roi file in local app data. ive tried everything under the suyn thats on the net… so the other day i went to play on EDRP and i couldnt join the server. i decided it was time to reinstall FiveM, and that i did. which caused me to have launch problems with FiveM. i no longer have those launch problems (i dont know why but i dont…) but im unable to join servers still.
i have noticed that my FiveM is launchiong GTA 1.0.1290.1 is maybe FiveM not updating, if so how do i update it?? would love to hear sometheories. maybe get some help. love u guys. THX
Allan Weede


#2

Fivem auto updates, and in your X64 of gta V you should have patchday18ng or something to be up to date :slight_smile: Also fill out the full forum next time :smiley:


#3

inside of my x64 in gta… ther is only audio and metadata.dat…
and as for my forum… im sorry. i tried to fill out as much as i can wiothout screenshots… im bad with stuff like that… sorry


#4

OH wait, it’s not X64 i will find the right foulder… my fault xD


#5

Grand Theft Auto V\update\x64\dlcpacks there we go


#6

lol its all good, i think i know what folder u speask of


#7

you should see all of this https://gyazo.com/dc898b4a514e4342342cc6725fb47af0


#8

i do have patchday 18, yes.
i know my GTA is up to date but i cant understand why FiveM is trying to launch an oldeerr version…


#9

What version? it’s trying to launch patchday 17 what i know cuz patchday 18 is quite small.


#10

They posted that as you can see when fivem is started on the start site :slight_smile:


#11

not quite sure gow to tell. GTA launches version |1.0.1365.1|1.21.8|1.0.1365.1|fsp
but FiveM launches GTA |1.0.1290.1|1.2.3.1|1.0.1290.2|FFP


#12

so i know their not launching the same thing…


#13

Not sure how that works, but if it’s not launching patchday 17 or whatever it was something is weird, as they said they will implement patchday 18 next update. so it should luanc hte same.


#14

thats what i thought. so im very confused as top why their not launching the same version. is there maybe a way i can roll back GTA to see if i can load into EDRP?


#15

You are able to join any server as other people are on it, so it’s on your end a random problem is.


#16

no. im unable to join any server at the moment… i just stay idle in their loading screens


#17

Hmmm, weird i will leave this to mods as they know waay more eitherway i tried :slight_smile:


#18

its all good. thank you for the help!!!


#19

can you supply the rest of the support template its needed at this point to see how to got things installed.


#20

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.