Update Server binaries for RevoultionRP

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Sorry about that, I couldnt delete it.

Update your server artifact


I have the same problem with my server, but when I update the server artifacts, it still says that int he title of my server :confused: Do you know if this is a new bug?

Please type version into your console and show the output

The last artifact i used was 1320 but it still shows 1180 for some reason

Looks like you did updating wrong

Hmm. Not sure how it could when it’s just drag and drop

Are you dragging them in the right directory?

Yeah , only have 1 server folder on the desktop. Just tried it again and same thing hah. Might just go in and delete the files it replaces and just add them

Actually i’m a dumbass. Apparently i had a very old server folder on the C drive for my server, when i used the one on desktop and my start batch file’s path was to the wrong folder. Sorry for wasting your time!