Unable to resolve dependency for http-client[0.0.0.0]?


#1

Upon trying to start FiveM server I am greeted with this Fatal Error “Unable to resolve dependency for http-client[0.0.0.0]”. Any assistance on this issue?


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Same here! Just made a new windows vps and I am getting the same error when booting the server. :frowning:

Looks like this person is having the same issue …


#4

Found the issue it is the artifacts…

Working: 838-50fae9743a7e34b5e7a9d0799a7d46019ad5838f/ 04-Nov-2018 22:08

Broken: 842-713e0d38a1ccf736c1103e3b9d9250e6bd1831e1/ 08-Nov-2018 14:42


#5

Also the example start config on the wiki is missing things … Delete your start sections and replace it with the following.

start mapmanager
start chat
start spawnmanager
start sessionmanager
restart sessionmanager
start fivem
start hardcap
start rconlog
start keks


Server startup error!
#6

I have the same issue, any update past 838 just gets that dependency error. Really strange, hoping it gets fixed.


#7

Don’t use the latest two builds