Unable to open fivem.exe, crashes immediately


#1

GTA V version?
Fully updated. (1804)
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
10
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)


System specifications
i5-7600k, 1080 GTX, 32 GB DDR4
What did you do to get this issue?
Attempted to start FiveM.exe…worked fine last night.
What server did you get this issue on?
N/A
CitizenFX.log file
N/A, instant crash
.dmp files/report IDs
No dump reports found.

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\maste\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yep.
image
Also add what you already tried so far.
Rebooted, downloaded installer from website (instant crash with same error, nothing else generated).
Edit: also at recommendation on discord removed mods folder and anything RPH/LSPDFR related with no change.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

what do you have inside plugins folder?


#4

Plugins for LSPDFR. I’ve had them there forever.


#5

No, inside fivem\fivem.app\plugins.


#6

Nothing new there.

I did find a full dump that Windows did…and upon debugging, find the error:

This has gone far beyond what I know…


#7

This is really odd. Curl_verify_windows_version doesn’t seem to call fopen anywhere at all. :confused:

Would it be possible to compress and upload the .dmp file WER created somewhere?


#8

@Nathan_C, also in the Discord support channel uploaded his log which can be downloaded from the following link below. We tried Verifying his game using steam, clearing out any ASI plugins in his FiveM directory.

Uploaded Crash Log:
https://cdn.discordapp.com/attachments/455024366091108352/555598959117336607/FiveM.exe.6152.zip


#9

Does this user for some reason happen to have an environment variable called SSLKEYLOGFILE set?


#10

Funny story…I did. It was left over from when I was doing some stuff with Wireshark ages ago and it never affected FiveM.

I guess that’s what was the culprit. Now I have a new problem…

Just sits there.


#11

All fixed. Needed to reboot after removing the problem environment variable.