Unable to open citizenfx.exe.new for writing


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? the most recent
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? The most recent
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
i5-7500
1060 3gb
8gb ram
What did you do to get this issue? I don’t know
What server did you get this issue on? none
CitizenFX.log file don’t have any
.dmp files/report IDs I don’t have have

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Restart your computer, remove all fivem files, and re-install it. This happens if you try to install fivem in multiple locations.


#4

I have tried what you said and it still didn’t work