Unable to join servers with custom maps


#1

GTA V - Version 1.0.1032.1
Legit copy
Steam
Windows 10 - 64bit

I cant join Sideways ‘mountains’ or ‘tracks’ server, the default one works fine

Error
<’>

[details=GTA V Folder]
[/details]

DLC

[/details]

[details=FiveM Directory] Desktop

CitizenFX.log

https://www.dropbox.com/s/4nhf3ym3c79bwdd/CitizenFX.log?dl=0

What ive tried so far that i can think of

  • Disabled Antivirus / Firewall/ Router Firewall

  • Deleted caches.xml & db folder, inside cache (fivem)

  • Reinstalled GTA V & Reborn (I recently reinstalled fivem and it worked untill i restarted the game)

  • Updated my Windows 10 to the latest (creators)

  • Verified integrity of game files (gta)

  • Changed Directory of FiveM folder

  • Turned off/on Write protection on game folder/ .exe

  • Starting the game in win7/8/vista

Note

When joining and i dont get the error the game puts me inside the vanilla map instead of the custom one im supposed to play in.
I was able to play this game a few months ago both on windows 7 and 10 i think. The only thing thats different is my
antivirus but as it says, ive tried joining with it turned off.
I also tried to join an Asian drift server with custom maps, same error.

Thanks

Ill probably update this as i progress