Unable to enter Fullscreen mode


#1

Title says it all. It’s actually pretty weird. I had this same problem on single player, but I’m easily able to fix it by simply restarting the game. I’ve tried Alt+Enter with no avail. It looks like it’s going to go to fullscreen, but then it quickly pops back into windowed. I can’t use windowed borderless because I have a 4K monitor and my GTA plays choppy on that. Any suggestions?


#2

Never mind, I’ve found a workaround to this. I’m not specifically sure what causes the problem, but I can fix it by launching the game with my integrated graphics card, closing it, then re-launching it with my dedicated card. Weird fix, but it works. Hope this helps anyone else with this problem.


#3

There are several options in these forums.

I believe there is a settings.xml somewhere where you can set it to fullscreen.


#4

i too can’t go fullscreen and have no fix for it tried it all , and 2nd i can’t hear not talk in game :face_with_head_bandage:


#5

This solution works for me, too, but every time I do this, settings reset themselves to the max, I have suspicion which, five m and Gta V setting files are not the same, I believe they are located in different directories.