Unable to download R* patch

GTA V version? NEWEST
Up to date? YES
Legit or Pirate copy? LEGIT
Steam/CD/Social Club? SOCIAL CLUB
Windows version? 10
Did you try to delete caches.xml and try again? YES
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.Capture

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

You are having an issue with your network. Make sure you disable any web filters, anti-virus, and firewall software. If that doesn’t work, use a VPN like https://hide.me/

Ill try but i know its not my connection

didnt work

How about you provide actual useful information like what exactly did you try and the results instead of saying “didn’t work”