Trying to download fivem and i get error 403 forbidden


To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam / Social Club ???
Windows version? 10 64bit
Did you try to delete caches.xml and try again? Can’t find any caches.xml
**Error screenshot (if any)** Sorry not the best screenshot program but it works.
System specifications Gtx 960 i5 6400
What did you do to get this issue? I tried to download and launch it
What server did you get this issue on? None
CitizenFX.log file i dont know if you mean this?
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot****
GTA V/update/x64/dlcpacks screenshot Patchday19ng is not visible but its further down there
Filepath to FiveM folder
FiveM client folder screenshot I don’t have that?
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!


I tried to launch fivem again and i came farther but now this error pops up


I found the solution! Just type that link to google and allow it if your anti-virus is blocking that site. Worked for me


What link exactly???


just disable your antivirus and try downloading it again.

once installed add FiveM to your exceptions.


This popped up when i tryed to install fivem so i just typed that link to google and then my anti-virus asked to allow that site


It is atleast launching now thanks for the help. maybe ill get more trouble idk.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.