Trouble with starting up FiveM? (NEW TO THE GAME) Please Help!

help

#1

I tried getting in with my social club acc but I got a message like “Could not get entitlement block from the Social Club. Error code: AuthenticationFailed/MFA.NotAuthenticated”. I’m very confused. I don’t know what to do at all. Please help!

GTA V version? Latest version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Yes
System specifications GTX 1070, Intel Core i7-8750H, 16GB DDR4, 256GB PCIe NVMe SSD, 1TB SSHD
What did you do to get this issue? Just downloaded the program and the trainer
What server did you get this issue on? N/A
CitizenFX.log file N/A
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot Ok but (My folder is spread out as it seems to work completely fine like that. Moving GTA V to a folder will glitch out my game.)
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder Data(D:) (My game drive) -> FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Do you have 2FA enabled? Try disabling it temporary then login. You can enabled it again afterwards


#4

How do I check that? I don’t know where 2FA is located? Where do I remove it and stuff?


#5

Oh wait wait I know what you mean! Sorry!! Thank you I’ll check if that’s what’s causing the issue.