Trouble Creating an ESX Server

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Home 10.0.17134
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications
What did you do to get this issue? Launched my server
What server did you get this issue on? My own
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I have tried nothing because I’m not sure what this means

#2

As i’m not sure what’s the problem, did you look at https://docs.fivem.net/server-manual/setting-up-a-server/ ?

#3

Yes that tells you how to install a basic FiveM server but not with esx

#4

Follow these steps to create a normal FiveM server: https://docs.fivem.net/server-manual/setting-up-a-server/

then install these scripts. in this order

mysql-async [Release] MySQL Async Library - 3.0.8
EssentialMode [Release] EssentialMode base
es_plugin_mysql [at bottom of ^]
async https://github.com/ESX-Org/async
ESX (and default, dialog, and list menus) https://github.com/ESX-Org/es_extended

instructions can be found in ESX’s ReadMe