Timing out loop


#1

GTA V version? Don’t know it unfortunately
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club: alejandro741686 , Steam: STANICAALEXANDRU5
Windows version? 8.1 Pro
Did you try to delete caches.xml and try again? Yes , 3-4 times already
Error screenshot (if any) Cannot get 1 , because it either freezes my screen within the game or makes it black
System specifications
Windows 8.1 Pro 64 bit
Intel i5 Quad Core, 3.20 Ghz
Nvidia Geforce GTX 950
8GB RAM
What did you do to get this issue?
I was just playing on FiveM , and all of a sudden , after 5 minutes of playing on a FiveM server , the game just timed me out
What server did you get this issue on? SOE Public 2 (pub2.soe.fun)
CitizenFX.log file Can’t find the location
.dmp files/report IDs Unknown

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot Cannot get 1 unfortunately
Filepath to FiveM folder FiveM.lnk (1.9 KB)
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes I had it disabled until the moment of timing out

Also add what you already tried so far. I also tried to tried to delete the cache folder , tried to reinstall FiveM , tried to repplug the internet connection , tried to lower the game settings , disable the shadowplay on Nvidia and run the game as windowed (which only got me +10% more time in game between the time-outs). The basic problem is that when I play FiveM on the server , it times me out every 5 minutes and at the 6th one I get timed out (just like russian roullette) , and if I play on windowed mode , it only times out after 10 or 15 minutes average.


#2

Please put some effort into your report. Nobody will be able to help you unless you provide a log.
You are also running windows 8, this is not supported - even if it works, you are on your own here


#3

Yep looks like it dissapeared so it doesn’t time out that often anymore , nevermind. Sorry to take up your time for this.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.