Timed out after 15 sec

roleplay
help

#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? CD
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)


System specifications
i5 2400 3.1Ghz
AMD 7850 2GB Version
8GB Ram
SSD of 120GB
HardDrive 1TB
What did you do to get this issue? Nothing
What server did you get this issue on? State of San Andreas Server 1
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder

FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus? Yes!

Also add what you already tried so far.
I tried all of the above… thats all …


#2
  • Does this happen on just that one server or is it on multiple servers?
  • Do you get this when you (try to) join, or does it happen after playing for some time?
  • Does it happen consistently, or was it just a single timeout?

#3

Does this happen on just that one server or is it on multiple servers? Just that server.

Do you get this when you (try to) join, or does it happen after playing for some time? It happens when i joined the game and then after a couple seconds it giving me the timed out after 15 seconds

Does it happen consistently, or was it just a single timeout? It happens consistently , last week i was playing perfectly fine and now i have this stupid timeout thing…

I talked with the owner of the server and he says that its not from his server whats happening to me…


#4

Either your internet can’t handle it, or you’ve got some client mods installed that mess up or it is the server’s fault. Or something else that I can’t think of right now.


#5

ok :frowning: it was working fine last week and i’ve been in that community for months and now just this thing is in my way…


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.