Timed Out After 10 Seconds, Computer freezes, CPU Dip and Internet package spike


#1

I’ve checked my messages with friends, and it seems this started to happen from september 21, 2017, which was update day for the latest version of fivem**

THERE ARE NO MODS INSTALLED, Fresh Windows install, Steam, and GTA 5

GTA V version? 1.0.1180.2
Up to date? Yes
Legit or Pirate copy? Legit, from steam.
Steam/CD/Social Club? Willitkimchi
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None, it just times me out.
System specifications Intel Core i7 4930k, Asus p9x79 WS, Corsair 16GB(2 sticks), GTX 780
What did you do to get this issue? It happened after i installed Natural Vision remastered, VisualV, and OpenIV
What server did you get this issue on? FamilyRP
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

I uninstalled steam, along with all the games, reinstalled steam and gta v on another drive. also installed fivem on another drive. nothing worked.

i reinstalled windows, it worked for a day, and now the issue is back.

I don’t get any error messages, it just says “time out” But when i look at task manager, all i see is that CPU % utilization dips and spikes during the freeze. Also, internet package received goes to max.

Graphics drivers are up to date, gta 5 is current version, no mods, bare bones fivem.


#2

Try removing them?



#3

They have been removed, i reinstalled windows, everything is bare bones. Steam, windows, drivers, fivem and gta 5 are up to date and no mods have been added.


#4

Probably your internet connection isn’t fast enough to download server content and stay connected to the server at once.


#5

It’s been fine for 5 months, it just started happening after in installed the graphic mods. P.S i am one late payment behind on my internet.


#6

About FPS drops and simultaneous network usage spikes and GPU usage drops:
I’ve had those with other games (mostly Ubisoft games) I’ve never found a solution for it and neither did the support team there. So if it’s the same issue then I’m afraid there is no solution (afaik). (My internet and PC specs are all pretty good so it can’t be any of that) For me that also started out of nowhere.

Though I’m not sure if this is the same issue because you stated that this happened after you installed some visual mods.

Like Acid said, try removing them to see if the issues disappear.


#7

Yeah, well everything is reset, no mods. Just fivem and still happening.


#8

i have created a highlight of this happening.


#9

I have the same problem, a month not playing fivem :cry:


#10

thanks for posting a log file and such too, very appreciated


#11

This problem started for me about 3 weeks ago.


#12

i might be able to post the CitizenFX.log file, after the devs for our server look at it.


#13

That file is on your system, AppData/Local/FiveM/FiveM Application Data/CitizenFX.log


#14

Every time i get a time out, i see in the Event Viewer for Windows Logs, under system.

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{D63B10C5-BB46-4990-A94F-E40B9D520160}
and APPID
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

event ID 10016


#15

I have this problem after 21 September. I tried to reinstall Windows, reinstall GTA 5 and fivem, installing the latest drivers, disable all programs except for Windows programs, it has not helped


#16

We are in the same boat, fresh reinstall of everything, even windows and nothing.

i don’t know what else to do, what server do you go to?


#17

I have this problem on all servers


#18

So, you are able to play for some time, at which some time later, your computer freezes for a second or two, then you get an “timed out after 10 seconds” message, correct? You’ve reinstalled windows, as well as gta, and fivem. still same issue, correct? Did you update something, when this started to happen.


#19

after the update of September 21
disappear texture, fsp jumps and so on all servers
on my personal server too
without mods !!!
Still fsp sinks up to 2 when someone comes on the server


#20

It started happening after upgrading Fivem. I saw your clip, I have the same thing