The found GTA executable has version X, but only x is currently supported

help

#1

GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 (1703) (build 15063.786)
Did you try to delete caches.xml and try again? Nope, fresh install, don’t think this would matter, would it?
Error screenshot (if any) https://www.screencast.com/t/tKzCky5y6yk
System specifications
What did you do to get this issue? Fresh install of FiveM and tried to start it
What server did you get this issue on? N/A
CitizenFX.log file N/A
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot https://www.screencast.com/t/kPkRk8wxoz
GTA V/update/x64/dlcpacks screenshot https://www.screencast.com/t/3RkHr6ofN
Filepath to FiveM folder F:\Games\FiveM
FiveM client folder screenshot https://www.screencast.com/t/Km73zThRnkr5 https://www.screencast.com/t/Oli4GKwhOq
Did you try to disable/uninstall your Anti-virus? Whats an anti-virus? something you get on your foot? xD

Tried removing a few times and re-installing with no avail! guessing its to do with not having the correct GTA version, but there is no way to downgrade, is there?


#2

This is strange, FiveM should be able to run that version of GTA V no problem. Have you tried re-downloading FiveM.exe from the fivem.net website, and running it from a fresh folder?


#3

yep, this is a fresh install of it from the main website (tried uninstalling and re-installing several times) (i used revo uninstall to make sure it was “gone” :slight_smile: )


#4

Double post - sorry!

Done a little more investigating, i tried running FiveM in a sandbox enviroment with GTA V along side it and it seems to start no problem, seems like something on my machine is causing it to think i have an older version of GTA V - i’m gnna uninstall GTA V and re-install it to see if that makes a difference - will update here once i;ve done it :slight_smile:


#5

@gaza.johnstone, Happy Birthday, btw! :birthday: :gift: :balloon:


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.